Back to overview
Downtime

Third-party database infrastructure issue

Nov 24 at 08:05pm ACDT
Affected services
Infrastructure Platform - PixelVerse Forms
HelloAI Chat
PixelVerseAI Chats

Resolved
Nov 24 at 08:34pm ACDT

We are seeing a resumption of healthy traffic flow throughout our services. We will be monitoring this fix to ensure systems remain stable.

Updated
Nov 24 at 08:10pm ACDT

We have identified this issue from our database provider, Supabase, which is currently experiencing issues with its management API (https://status.supabase.com/). We have identified more platforms and services that are being affected.

Created
Nov 24 at 08:05pm ACDT

We are currently investigating into an issue related to our database infrastructure that is preventing some users to login/signup, create chats or manage their accounts.