Back to overview
Downtime
Issue affecting PixelVerse Links
Oct 14 at 03:11pm AWST
Affected services
PixelVerse Links
Resolved
Oct 14 at 05:11pm AWST
We have fixed the issue.
Affected services
Updated
Oct 14 at 03:14pm AWST
We have identified the issue and pushing out a fix.
Affected services
Created
Oct 14 at 03:11pm AWST
We are currently investigating an issue where some users are experiencing 404 errors on valid short-code page links.
Affected services