Backend Security Incident
Resolved
Sep 26 at 08:05pm AWST
We have confirmed that this security issue has been resolved. However please contact our team if you experience any issues or degraded service.
Affected services
Updated
Sep 26 at 07:35pm AWST
We have successfully deployed a fix and we are currently monitoring for any issues.
Affected services
Updated
Sep 26 at 07:20pm AWST
We are currently planning a migration to the security patch. Please note that HelloAI service may become unavailable for the next 30-60 minutes.
Affected services
Updated
Sep 26 at 07:18pm AWST
We are testing a security fix
Affected services
Updated
Sep 26 at 06:42pm AWST
We have identified the root cause of the issue and are working on a fix.
Affected services
Updated
Sep 26 at 10:05am AWST
We are further investigating into this security issue
Affected services
Created
Sep 26 at 05:57am AWST
We are currently investigating a security issue on the HelloAI Platform. We want to assure you that this issue does not affect any user data or personal information. The matter is specifically related to the API calling processes with OpenAI and Gemini. Our team is actively working to identify the root cause and implement a resolution as quickly as possible. We will provide further updates as our investigation progresses.
You may experience downtime or errors during this time.
Affected services