Back to overview
Degraded
Temporary email issues for @ai.pixelverse.tech
Nov 04 at 07:41pm ACDT
Affected services
HelloAI Chat
PixelVerseAI Home
PixelVerseAI Chats
PixelVerseAI Labs
Resolved
Nov 04 at 07:49pm ACDT
We have deployed a temporary fix while we work on a solution.
Affected services
Updated
Nov 04 at 07:46pm ACDT
We have identified the issue and working on a fix
Affected services
Created
Nov 04 at 07:41pm ACDT
We are investigating issues with @ai.pixelverse.tech email addresses not being able to send or receive emails.
Affected services