Back to overview
Degraded
Google Gemini on PixelVerseAI Chats down
Dec 13 at 04:56am AWST
Affected services
PixelVerseAI Chats
Resolved
Dec 13 at 05:07am AWST
We have identified the issue and have pushed out a fix.
Affected services
Created
Dec 13 at 04:56am AWST
We are currently getting reports of Google Gemini not accessible and returning errors on PixelVerseAI Chats. We are working with Google to fix and identify this issue.
Affected services