Back to overview
Downtime
Google Gemini 1.5 Flash Model returning errors for users
Nov 20 at 06:19pm AWST
Affected services
PixelVerseAI Chats
PixelVerseAI Labs
Updated
Nov 20 at 06:39pm AWST
We are in contact with Google Cloud to troubleshoot this issue. We have now upgraded the status for PixelVerseAI Labs to degraded as it is not critically affecting the service.
Affected services
PixelVerseAI Chats
PixelVerseAI Labs
Created
Nov 20 at 06:19pm AWST
Our users have reported that the Google Gemini 1.5 Flash model is currently inaccessible and returning errors. Our team is actively investigating the issue and collaborating with Google to find a resolution. Thank you for your patience.
Affected services
PixelVerseAI Chats
PixelVerseAI Labs