Back to overview
Degraded
Google Gemini services unavailable
Nov 06 at 08:58am AWST
Affected services
PixelVerseAI Chats
PixelVerseAI Labs
Resolved
Nov 06 at 12:57pm AWST
Gemini Services for all PixelVerseAI services should be restored. Please contact our team if you are having trouble. Thank you.
Affected services
PixelVerseAI Chats
PixelVerseAI Labs
Updated
Nov 06 at 09:07am AWST
We have identified the root cause of the issue. It will be resolved within 10-15 minutes. Thanks for your patience!
Affected services
PixelVerseAI Chats
PixelVerseAI Labs
Created
Nov 06 at 08:58am AWST
Google Gemini APIs services across all of our platforms including AI Labs and PixelVerseAI Chats are currently inaccessible. We are currently investigating.
Affected services
PixelVerseAI Chats
PixelVerseAI Labs