Back to overview
Degraded

Google Gemini services down for PixelVerseAI Labs platform

Oct 08 at 11:26am AWST
Affected services
PixelVerseAI Chats
PixelVerseAI Labs

Resolved
Oct 09 at 09:30am AWST

We have deployed an update to PixelVerseAI Labs and PixelVerseAI Chats to fix this issue. Users should now be able to access services powered by Gemini API.

Updated
Oct 08 at 01:10pm AWST

We have identified the root cause of the issue and is currently working with Google to fix this as soon as possible.

Updated
Oct 08 at 01:00pm AWST

We have taken necessary security measures and our team are still investigating the root cause

Updated
Oct 08 at 11:32am AWST

We have identified further PixelVerse platforms that have been affected. Google Gemini is currently unavailable to all PixelVerse Chats users.

Created
Oct 08 at 11:26am AWST

Tools on PixelVerseAI Labs that require the Google Gemini API to run are currently returning errors. Our team are currently investigating into this issue.

Affected tools include AI summarizer, Photo Chat, PixelChat 2, Code Writer, Labs Chat and more.