Back to overview
Degraded
PixelVerseAI Chats SSL issue preventing access to some users
Sep 30 at 06:52pm AWST
Affected services
PixelVerseAI Chats
Resolved
Sep 30 at 07:01pm AWST
We have reconfigured our DNS records, but it can take some time for them to propagate globally. Please contact our team if you are having troubles accessing PixelVerseAI Chats.
Affected services
PixelVerseAI Chats
Updated
Sep 30 at 06:56pm AWST
We have identified the root cause of this issue and working on a fix.
Affected services
PixelVerseAI Chats
Created
Sep 30 at 06:52pm AWST
PixelVerseAI Chats is currently inaccessible to some users. We are currently troubleshooting to solve this issue.
Affected services
PixelVerseAI Chats