Back to overview
Downtime

Breif disruption to PixelVerse API

Sep 06 at 02:13pm AWST
Affected services
PixelVerseAI Systems API
Hack Club Journal Site API

Resolved
Sep 06 at 02:41pm AWST

Incident resolved

Updated
Sep 06 at 02:29pm AWST

It will be resolved within 10-15 minutes. Thanks for your patience!

Created
Sep 06 at 02:13pm AWST

The PixelVerse API will be going under some important updates & deployments which may affect availability.